Forum
  #1  
Vecchio May 8th,2018, 08:51
L'avatar di tompitt
tompitt tompitt non Ŕ in linea
Niubbo!!!
 
Registrato dal: May 2018
Messaggi: 16
predefinito Co-Op issue

HI,

When I hit the co op servers and look for open servers , I don't see much. What I have figured out and whats for ME is this. If my filters are set to default I can see some servers but not all. I cannot see Zombie servers unless I actually host a zombie map or have a zombie mod. But for some reason I cannot get anyone to ever come in(I am still working to see what the problem is). I use a Linksys router which could be the problem for hosting but that should have nothing to do with the filters. If I change any filter I hardly see any servers. So when I want to see say a zombie map, I have to host, then leave back to the lobby, then refresh the servers and finally I can see the zombie servers. Anyone know of this, is there a fix coming or what is causing it?

Please help.

I did not find the right solution from the internet.

References:
https://community.callofduty.com/t5/...ue/td-p/491767
Explainer video agency

Thanks!
Rispondi quotando
Rispondi

Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato

Salto del forum


Tutti gli orari sono GMT +1. Attualmente sono le 16:21.


Powered by vBulletin versione 3.8.7
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it