Vecchio May 20th,2019, 09:53
L'avatar di djamelo
djamelo djamelo non Ŕ in linea
Registrato dal: May 2019
Messaggi: 1
predefinito Black screen at launch (2018)

, I've been searching for a solution about black screen at launch of the game on forums but none of those changes worked out. When I click "play" it opens black screen with gauntlet cursor which I can move but nothing happens. I tried to delete wtf, interface and cache file, change their location, change windowed mode in config, scan and fix wow, reinstall whole game, changing some things in settings of my PC. Also I updated every possible driver for my hardware and updated windows. I have windows 10 and everything worked fine when I played before few months and now when I was trying to launch the game that problem happened.
Would appreciate help!!

I did not find the right solution from the internet.

unlock Exemples.

Any help will be appreciated.
Thank you.
Rispondi quotando

Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato

Salto del forum

Tutti gli orari sono GMT +1. Attualmente sono le 22:13.

Powered by vBulletin versione 3.8.7
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: